HondaSUV Forums - Discussion forum and bulletin board for Honda CR-V, CRV, Element, Pilot, HR-V owners
 

Go Back   HondaSUV Forums - Discussion forum and bulletin board for Honda CR-V, CRV, Element, Pilot, HR-V owners > 2007 to 2011 Honda CR-V > Issues and complaints! What's wrong with my CR-V?

Issues and complaints! What's wrong with my CR-V? So, this is brand new model year and issues are bound to be present. Post what you are experiencing here and how the dealer resolved them!

Reply
 
Thread Tools Display Modes
  #1  
Old 06-01-2011, 12:59 AM
BigSteveLondon BigSteveLondon is offline
Junior Member
HondaSUV junior in training
 
Join Date: Jun 2011
Posts: 12
Default HELP PLEASE! 2007 CR-V stalls while driving

My Car:
2007 2.2i CDTi ES – Manual - currently 82100miles

I bought my first CR-V this year, January 2011 from Car Giant in London with 72500 on the clock.
The dealers said they gave it a ‘service’, but I did another full service in February at an independent garage. I had to grease the clutch to help sort the ‘squeek’ (which didn’t work), and change a wiper blade.

The problem... In January the car stalled while I was driving along the road. What happens is the sound system cuts off, all the dash lights go on, then go off, and the car just coasts. I was on a country road so pulled over, put car in neutral, and started up again and it worked. I thought I was simply making a clutch error as I was getting used to the differences between this and my last vehicle (Honda Accord 2.0i petrol saloon). So I ignored it.

I had my service in Feb, and a week later it happened again. I took the car back to where I serviced it for them to run a diagnostic. They could not find any problems to explain what I told them, and suggested I get a full diagnostics from a main Honda dealer. I decided that if it happened again I would contact Honda.

March no problems in March, it happened once in April, then last Saturday (28th May) it happened twice in one day. I was driving my wife and my 2 toddlers on a busy A road, and as we slowed to a roundabout and the engine cut off. The second time we were just going from third gear to fourth on a clear stretch and it happened again.
Sound system stops, at the same time all dash lights come on, and then go off. The vehicle is still moving so I put it straight into neutral, and start the ignition again, and the engine starts.

Imagine if this happened on a motorway? I have no faith in the vehicle now, and I’m concerned about taking the family anywhere but short local journeys in it.

I contacted Honda UK yesterday. The lovely lady was concerned, checked for recalls, said there was none, but suggested I take it to my nearest Honda Dealer for a diagnostics check, which I did an hour later. As I have been reading forum after forum all weekend, I asked Honda to check for the ignition switch problem that Gen2 CR-V’s were recalled for. A few hours later they said that their ‘full’ diagnostics returned no errors, and they were confused. They said they could only begin a costly elimination process and it was up to me whether I wanted to go ahead. I can’t afford to do that right now, so I left after paying them 57 for nothing.

I then decided to call Honda UK again and complain. I explained that I cannot afford to follow the dealer’s suggestion, and I was annoyed as this could be a serious safety issue for my family and me. My other concern was that although I am within my 6-month statuary rights to return the vehicle where I bought it, I cannot do so without a valid mechanical reason. So if Honda cannot diagnose a problem, I can’t return the car. The lady at Honda took all my details and has suggested I go for a running test back at the dealer. She said I have to wait a few days for the process to go through and they will contact me.
In the meantime I have returned to trawling the internet for answers.
I have found a recall on 2010 CR-V’s, which result in engine stalling. I will ask them to look at the ‘Ignition Wiring Harness Connector’ on my car.

Can any of you help me? I want to take a list of things for them to check.
Sorry for the long post, but I thought you may find more detail usefull.

Thanks
BigSteve
Reply With Quote
  #2  
Old 06-01-2011, 07:53 AM
BeefJerky BeefJerky is offline
Member
HondaSUV Senior in training
 
Join Date: Mar 2008
Location: Houston, TX
Posts: 77
Default

If the radio is turning off and all the lights turn on/off on the dash, that means it is an electrical problem and not a mechanical problem. Since it is intermittent, it is going to be hard to track down. It doesn't sound like the dealer is trying to screw you, they are just being honest. As for paying for it, is it not in warranty?

At any rate, it sounds like something is loose or corroded. A few things I would try are as follows:
1) Turn the ignition into the on switch, but don't start the engine. Turn the radio up loud enough so that you can hear it from outside the car. Jiggle the battery cables and wiggle the connections on the battery.
2) With the ignition in the on position, try wiggling the key around. Also, try knocking on the steering column with your hand around the ignition area.
3) Wiggle the wires/connections around the interior and engine compartment fuse box. Also, tap with your hand on both of the fuse boxes.

If any of these trigger the radio to turn off and back on you've likely found your culprit. If not, you probably need to let the dealer do some intensive troubleshooting.
Reply With Quote
  #3  
Old 06-01-2011, 07:57 AM
'Curly Q Links''s Avatar
'Curly Q Links' 'Curly Q Links' is offline
Senior Member
HondaSUV Elder
 
Join Date: Feb 2004
Location: Alberta, Canada
Posts: 10,893
Default

Your symptoms match EXACTLY the problem Honda had about ten years ago with the Ignition Switch.

Google: Symptoms Ignition Switch Honda.

It's dangerous. SAFETY RECALL: Ignition Switch - 02-031e - '97-'99 CR-V (all)

A dealership full of technicians who changed hundreds of the old series switches should have recognized your symptoms. I've had three or four HONDAS that were under that recall. It applied to the UK as well.

You'll (probably) be paying for it yourself, but you should complain to Head Office about the dealership's lack of diagnostic ability.

The first time it happened to me I was on a highway trip late at night. We had only owned the '97 CR-V for a few weeks and this was our first trip out of town. All the maintenance was up to date. Sailing along in the starry night, the cruise control silently shut off, so I reset it and everything was OK for another minute or two. Then the engine died and some dash lights came on. I guess it was CHECK ENGINE / OIL (because the engine had shut off). I rolled onto the shoulder and put on the flashers. I got out a flashlight and looked everything over. Sniffed around and felt around under the hood. All the belts were intact and no signs of smoke / burning. It restarted fine and didn't act up again that week.

Next time it happened to me was in the City, at an intersection while I was turning in front of an oncoming vehicle. I looked on the Internet and found out about the RECALL. I got it fixed immediately. A friend of mine had replaced his switch on his really old Civic, because the contacts were all burnt to crap. He described to me exactly what my symptoms had been, but his had been even worse .....

EDIT: Owners have been replacing ignition switches LONG before that recall, and they will be doing so LONG after all those ones are all fixed. Ignition switches carry a lot of current and they can fail, whether new or old. Your symptoms match.

__________________
.
'97 CR-V. . . . . . '00 CR-V SE (leather) . . . '98 Odyssey V-Tec ! !
--------------------
First, read the Owner's Manual, then SEARCH, your Internet is STILL WAY faster than mine.
--------------------

Last edited by 'Curly Q Links'; 06-17-2011 at 10:43 AM. Reason: added direct link to RECALL,
Reply With Quote
  #4  
Old 06-01-2011, 08:31 AM
BigSteveLondon BigSteveLondon is offline
Junior Member
HondaSUV junior in training
 
Join Date: Jun 2011
Posts: 12
Default Thanks guys

Thanks for replying guys.

@Curly Q Links
In my research the only recall I found was the one you mentioned on the older model. But as a precaution I did mention it to the dealership.

@BeefJerky
I will go and try your suggestions now, thanks.
I am not in warranty, as the previous owner of the car sold it as soon as the 3years was up. I picked it up 3 months later at the dealership I bought it from. They wanted to charge me a fortune for an extended warranty, but as this may not be mechanical I don't think I would be covered anyway.

Wish me luck.
Reply With Quote
  #5  
Old 06-01-2011, 09:26 AM
blueiedgod's Avatar
blueiedgod blueiedgod is offline
Senior Member
HondaSUV Elder
 
Join Date: Jun 2002
Location: Amherst, NY USA
Posts: 10,447
Default

I agree with curly, it sounds like either ignition switch, main relay, or bad ground.
Reply With Quote
  #6  
Old 06-01-2011, 10:03 AM
BigSteveLondon BigSteveLondon is offline
Junior Member
HondaSUV junior in training
 
Join Date: Jun 2011
Posts: 12
Default OK...

@BeefJerky
I followed all your steps, and the stereo kept on playing. I'm no mechanic, so via the manual I was able to find the interior fuse box

So I guess I'll wait for my letter from Honda UK to confirm the next tests, and hopefully I can convince them to let me have the test for free, after all I did mention the ignition switch to them.

I'll ask them to check:

1) Ignition switch.
2) Main relay and rest of electrics.
3) The Jan 2011 recall of the 2010 CR-V's regarding the engine harness connector.

@'Curly Q Links'
Thanks, yes I did come across that particular issue in my search, so that's why I told Honda about it, even-though it supposedly didn't concern my model (97-99). As you say the symptoms seemed exactly the same to me too, so that's why I mentioned it. I will pressure them on it, and if it does turn out to be that I will ask why they didn't issue a recall as they did for both the 97-99 & 2010.

An update... I telephoned Honda UK today and told them about the advice you all gave me, and asked that they put it on my case notes as something I have mentioned. I also reminded them that if it does turn out to be this matter they may need to advise more customers of this problem.
Thanks to all of you for your help.

Thanks guys.

Last edited by BigSteveLondon; 06-02-2011 at 03:04 PM.
Reply With Quote
  #7  
Old 06-11-2011, 11:34 AM
BigSteveLondon BigSteveLondon is offline
Junior Member
HondaSUV junior in training
 
Join Date: Jun 2011
Posts: 12
Default

Latest update.

I have received about 4 courtesy calls recently, 2 from my local Honda dealer, and 2 from Honda UK. All very nice, but no nearer a resolution.

UK head office sent me a 'Diagnostic Questionnaire' form which I completed and emailed straight back. I put on there some of the things you guys kindly told me about, and now I await their response.
__________________
(Reg: Oct 2007) CR-V 2.2 CTDi 4WD Diesel 6speed manual - Bought in UK Jan 2011.
Reply With Quote
  #8  
Old 06-12-2011, 04:20 AM
UK-Kev UK-Kev is offline
Senior Member
HondaSUV Mentor
 
Join Date: Jun 2002
Location: United Kingdom
Posts: 369
Default Re Engine cut out

Hello Steve,

This sounds like the ignition switch problem of a few years ago.

Can I ask you a few questions, if you don't mind.
1/ when the sound system cuts off, all the dash lights go on, then go off, do you have to re-enter the radio code?

2/ When the Honda checked you systems, did they state whether you had any active or inactive error codes show in the ECM?

3/ Does the power loss happen along the same road. e.g a speed bump?

Kev
__________________
UK-KEV
COTM March-03
LE Supermarine Blue (Gen1) Auto sold Aug 7th 2010.
ES 2.2 Diesel iCTDI Metallic Grey 2008 Manual
ES CRV Diesel 2.2 iDTEC 2011 Auto (Gen 3 ) Titanium
Reply With Quote
  #9  
Old 06-12-2011, 10:37 PM
BigSteveLondon BigSteveLondon is offline
Junior Member
HondaSUV junior in training
 
Join Date: Jun 2011
Posts: 12
Default

Quote:
Originally Posted by UK-Kev View Post
Hello Steve,

This sounds like the ignition switch problem of a few years ago.

Can I ask you a few questions, if you don't mind.
1/ when the sound system cuts off, all the dash lights go on, then go off, do you have to re-enter the radio code?

2/ When the Honda checked you systems, did they state whether you had any active or inactive error codes show in the ECM?

3/ Does the power loss happen along the same road. e.g a speed bump?

Kev
@Kev - thanks for your reply.
1) I don't have to reenter radio code when it shuts off.
2) Diagnostics reported no codes at all according to them.
3) It happens on different types of roads, just intermittently. I have been driving it since my report as I need my vehicle for work, but as yet no other stalls.
__________________
(Reg: Oct 2007) CR-V 2.2 CTDi 4WD Diesel 6speed manual - Bought in UK Jan 2011.
Reply With Quote
  #10  
Old 06-13-2011, 09:48 AM
UK-Kev UK-Kev is offline
Senior Member
HondaSUV Mentor
 
Join Date: Jun 2002
Location: United Kingdom
Posts: 369
Default Engine stall

Quote:
Originally Posted by BigSteveLondon View Post
@Kev - thanks for your reply.
1) I don't have to reenter radio code when it shuts off.
2) Diagnostics reported no codes at all according to them.
3) It happens on different types of roads, just intermittently. I have been driving it since my report as I need my vehicle for work, but as yet no other stalls.
Hi Steve,

I suspect a couple of items>>>
1/ Loose battery / main harness plug.
2/ On the uk spec CRV the radio is part of the alarm system - it could be the resistor within the wire loom cutting power to the fuel pump / main power supply.
3/ Hows your charging system - get your battery / system checked.

keep us all informed re the stalling issue.

Kev
__________________
UK-KEV
COTM March-03
LE Supermarine Blue (Gen1) Auto sold Aug 7th 2010.
ES 2.2 Diesel iCTDI Metallic Grey 2008 Manual
ES CRV Diesel 2.2 iDTEC 2011 Auto (Gen 3 ) Titanium
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
01 crv stalls after getting off highway superwell CR-V::Clinical Rounds 7 09-14-2012 07:25 PM
99 CRV Engine stalls Bear_1961 CR-V::Clinical Rounds 40 02-25-2008 06:52 AM
2007 Honda Element SC is funky and versatile - Driving.ca hsuv Honda News 0 05-14-2007 02:40 AM
2007 Honda Element SC is funky and versatile - Driving.ca hsuv Honda News 0 05-11-2007 02:48 AM
CRV stalls after starting Stingray CR-V::Clinical Rounds 11 10-02-2006 04:45 AM


All times are GMT -7. The time now is 11:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We are not affliated with Honda Motor Corp. The Honda name and logo are registered trademarks of American Honda Corporation in the United States and/or other countries. All rights reserved world-wide. Copyright 2006.