HondaSUV Forums - Discussion forum and bulletin board for Honda CR-V, CRV, Element, Pilot, HR-V owners
 

Go Back   HondaSUV Forums - Discussion forum and bulletin board for Honda CR-V, CRV, Element, Pilot, HR-V owners > 2007 to 2011 Honda CR-V > Issues and complaints! What's wrong with my CR-V?

Issues and complaints! What's wrong with my CR-V? So, this is brand new model year and issues are bound to be present. Post what you are experiencing here and how the dealer resolved them!

Reply
 
Thread Tools Display Modes
  #1  
Old 11-29-2006, 06:18 AM
emgremgr emgremgr is offline
Junior Member
HondaSUV Newbie
 
Join Date: Nov 2006
Location: viera florida
Posts: 3
Default Knocking noise front end

hello everyone my first post ,great site.
i had just about 800 miles when i started hearing and feeling this knocking sound from the left front when turning or going over uneven pavement,took to dealer,is diagnosed as (Strut Bearing Plate Inop)
Fix Is As Follows,Damper Mounting Base And Or Spring Seat,Left.Took About 1.5 hours to fix, now i notice my steering wheel when driving down a straight road is cocked,if i let go of the steering wheel it wants to pull right,looks like a trip to dealership.i have an 07 cr-v ex with rear spoiler,foglights, also this is my first honda
Reply With Quote
  #2  
Old 11-29-2006, 08:38 AM
'Curly Q Links''s Avatar
'Curly Q Links' 'Curly Q Links' is offline
Senior Member
HondaSUV Elder
 
Join Date: Feb 2004
Location: Alberta, Canada
Posts: 10,893
Default

Hey, welcome!

I think we all end up here because of some problem we couldn't figure out, or we just wanted to know the very best way to treat our Honda . . . . but it's OK because some of us end up staying when we start to enjoy our Hondas and to hang with others of similar passions.

Got a picture you want to share?
__________________
.
'97 CR-V. . . . . . '00 CR-V SE (leather) . . . '98 Odyssey V-Tec ! !
--------------------
First, read the Owner's Manual, then SEARCH, your Internet is STILL WAY faster than mine.
--------------------
Reply With Quote
  #3  
Old 11-29-2006, 08:47 AM
mikeybc's Avatar
mikeybc mikeybc is offline
Senior Member
HondaSUV Mentor
 
Join Date: Mar 2006
Location: Northern Ontario, Canada
Posts: 434
Default

Sounds like they forgot to send it to the alignment bay
__________________

06 CRV SE (Canadian), Alabaster Silver Metallic.
Reply With Quote
  #4  
Old 11-29-2006, 08:53 AM
crv crave crv crave is offline
Member
HondaSUV junior!
 
Join Date: Oct 2006
Location: Memphis, TN
Posts: 63
Default

It looks like the thread is too old to still be around, but I had to have the passenger front strut replaced on my '07 EX-L with around 1000 miles, after only having it a couple of weeks. I think the popping noise existed from when I picked it up (with 5 on the odometer). I just didn't notice it for a few days.

I called my salesperson and he arranged for me to come by and take a service manager for a ride. He agreed that something was wrong. I dropped it off the next day and he called me to tell me it was the strut. They would FedEx one in for the next morning and arranged to get me a rental car for a day. They had it ready by lunch the next day and I didn't have any problems with front end pulling. They said they would check front-end alignment and I think they did. I have another 2000 miles on mine now and no problems.

My theory is that someone strapped the car down too tight while trucking/shipping it, but just a guess.

Hang in there. I'm sure your dealer will get it straightened out.
Reply With Quote
  #5  
Old 11-29-2006, 08:57 AM
mdugan7000 mdugan7000 is offline
Senior Member
HondaSUV Mentor
 
Join Date: Sep 2004
Location: Peoria, IL
Posts: 5,865
Default

Quote:
Originally Posted by crv crave
It looks like the thread is too old to still be around, but I had to have the passenger front strut replaced on my '07 EX-L with around 1000 miles, after only having it a couple of weeks. I think the popping noise existed from when I picked it up (with 5 on the odometer). I just didn't notice it for a few days.

I called my salesperson and he arranged for me to come by and take a service manager for a ride. He agreed that something was wrong. I dropped it off the next day and he called me to tell me it was the strut. They would FedEx one in for the next morning and arranged to get me a rental car for a day. They had it ready by lunch the next day and I didn't have any problems with front end pulling. They said they would check front-end alignment and I think they did. I have another 2000 miles on mine now and no problems.

My theory is that someone strapped the car down too tight while trucking/shipping it, but just a guess.

Hang in there. I'm sure your dealer will get it straightened out.
Here's the link to CRV Crave's original post on this:

http://www.hondasuv.com/stg/viewtopi...hlight=#199154
(It was posted in the General Observations area)
__________________
70 AMC Javelin SST 360 AT,83 Mustang conv 5.0 5sp,99 Honda CRV LX AT,01 Dodge Ram 2500 SLT 4x4 diesel 5sp,04 Honda CRV EX AT. Current fleet ...
Image Hosted by ImageShack.us
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
We are not affliated with Honda Motor Corp. The Honda name and logo are registered trademarks of American Honda Corporation in the United States and/or other countries. All rights reserved world-wide. Copyright 2006.