Results 1 to 3 of 3

Thread: loose sounding front end

  1. #1
    Banned HondaSUV Newbie
    Join Date
    Dec 2004
    Posts
    2

    Default loose sounding front end

    Hi, I am a new owner of a used 97 crv with 94,000. My only problem is while driving slowly over gravel or small bumps, the front end sounds loose. It sounds like a worn bushing(i guess), because normal speed driving over most surfaces there is no unusual sound at all. I wanted an owners opinion before I take it to a shop. Thanks

  2. #2
    Senior Member HondaSUV Elder 'Curly Q Links''s Avatar
    Join Date
    Feb 2004
    Location
    Alberta, Canada
    Posts
    10,893

    Default

    Put on your gloves, and jack it up a bit, taking about 75% weight off the wheel, then try jerking it left-right, up-down by grabbing ahold at the tread area. Then move the jack and do the other side.

    If that doesn't narrow it down, it could be the sway bar links, which are sealed, but replacable.


    .
    .
    '97 CR-V. . . . . . '00 CR-V SE (leather) . . . '98 Odyssey V-Tec ! !
    --------------------
    First, read the Owner's Manual, then SEARCH, your Internet is STILL WAY faster than mine.
    --------------------

  3. #3
    Banned HondaSUV Newbie
    Join Date
    Dec 2004
    Posts
    2

    Default thanks

    I appreciate your quick response. I'm going to try it. I'll let you know. Thanks Again

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •