Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Rough ride.... Thoughts

  1. #1
    Member HondaSUV junior in training kingstonlake's Avatar
    Join Date
    Dec 2010
    Location
    Michigan
    Posts
    30

    Default Rough ride.... Thoughts

    2002 CR-V 69,000 miles. Bought used in December 2010

    First winter on the vehicle and I know this is the worst time of year to evaluate the "ride" of a vehicle. It seems to me the ride is especially bumpy and hits bumps and small holes hard. Almost a clunk sound throughout the underside of the vehicle. Checked the muffler mounts and they are fine just to see if it was the source of the noise. Owned an Acura back in the 90's and replaced all the bushings when I had a similar issue. Could there be any chance the struts would be bad at 69,000 miles? Bushings? Ball joints?

    Any thoughts would be appreciated.
    2002 CR-V EX 70,000mi

  2. #2
    Moderator HondaSUV Elder sleeksilver's Avatar
    Join Date
    Jul 2005
    Location
    Vienna/Fairfax/Warrenton, VA
    Posts
    20,664

    Default

    Have you checked the tire pressure?

    The tires should be inflated to ~30 PSI front and rear. I'd check that first...
    Mitch
    2003 CR-V EX 4A | Chianti Red - K&N Typhoon SRI - Alpine/Orion 10" Sub and Amp - Yokohama Geolandar A/T-S 215/70-15 - Garmin Nuvi Navigation - Osram SilverStar
    2010 MAZDASPEED3 | Liquid Silver - CP-e SRI - CP-e Turbo Inlet Pipe - Corksport Race Pipe - DDM Tuning 35W 5,000K HIDs - MTEC Golden Yellow Fogs - All LED Interior Bulbs - LED Plate Bulbs - 35% Tint Coming Soon - CP-e Downpipe Coming Soon
    1990 Mazda Miata | True Red - (Track Machine) Stock, for now
    2008 Adventurer 150cc Scooter

  3. #3
    Member HondaSUV junior in training kingstonlake's Avatar
    Join Date
    Dec 2010
    Location
    Michigan
    Posts
    30

    Default

    Quote Originally Posted by sleeksilver View Post
    Have you checked the tire pressure?

    The tires should be inflated to ~30 PSI front and rear. I'd check that first...
    I'll check that. also notice a very faint flicker in the "D" light. See via searching that it will blink if tranny trouble is brewing. Man I hope its just a flicker....
    Last edited by kingstonlake; 02-22-2011 at 01:39 PM.
    2002 CR-V EX 70,000mi

  4. #4
    Moderator HondaSUV Elder sgtsandman's Avatar
    Join Date
    Mar 2004
    Location
    Aliquippa, PA
    Posts
    10,488

    Default

    Quote Originally Posted by kingstonlake View Post
    I'll check that. also notice a very faint flicker in the "D" light. See via searching that it will blink if tranny trouble is brewing. Man I hope its just a flicker....
    It could be that the light bulb filament is about to give up.
    Mike: Sgtsandman's 'V
    2011 Ford Ranger XLT, 4X4 5 MT


    1999 Honda CR-V EX RT4WD 5 MT



  5. #5
    Moderator HondaSUV Elder sleeksilver's Avatar
    Join Date
    Jul 2005
    Location
    Vienna/Fairfax/Warrenton, VA
    Posts
    20,664

    Default

    Quote Originally Posted by sgtsandman View Post
    It could be that the light bulb filament is about to give up.
    x2.

    That doesn't sound like the computer indicating a problem....
    Mitch
    2003 CR-V EX 4A | Chianti Red - K&N Typhoon SRI - Alpine/Orion 10" Sub and Amp - Yokohama Geolandar A/T-S 215/70-15 - Garmin Nuvi Navigation - Osram SilverStar
    2010 MAZDASPEED3 | Liquid Silver - CP-e SRI - CP-e Turbo Inlet Pipe - Corksport Race Pipe - DDM Tuning 35W 5,000K HIDs - MTEC Golden Yellow Fogs - All LED Interior Bulbs - LED Plate Bulbs - 35% Tint Coming Soon - CP-e Downpipe Coming Soon
    1990 Mazda Miata | True Red - (Track Machine) Stock, for now
    2008 Adventurer 150cc Scooter

  6. #6
    Junior Member HondaSUV junior in training
    Join Date
    Nov 2010
    Location
    Mitten
    Posts
    26

    Default

    my 2002 EX awd rides super rough and clunks hard on certain potholes too, and mine has new struts on it with less than 6,000mi. on them. It's just the nature of this particular platform in my opinion, probably doesn't help that all of my other vehicles ride so quiet so maybe this CR-V is just amplified to my wife and I??? I don't know....

    But, something else you might check is for a broken sway bar end link, mine broke one fairly recently on the front and I replaced it (but my “clunk“ is still there for the most part).

  7. #7
    Senior Member HondaSUV Mentor chiph's Avatar
    Join Date
    Nov 2003
    Location
    Austin TX, USA
    Posts
    3,055

    Default

    The CR-V is not a quiet vehicle to start with.

    Checking for broken sway bar end-links is a good idea - the stub will sometimes hit the body when going over potholes.

    Chip H.

    Former owner of: 2012 Civic LX, 2006 Ridgeline RTL, 2000 Honda CRV EX

  8. #8
    Senior Member HondaSUV Mentor wrenchingaround's Avatar
    Join Date
    Feb 2007
    Location
    toronto, ontario
    Posts
    5,928

    Default

    Have a good examination of the entire front end, upper/lower ball-joints, tie rods, springs (broken?) as well as end links on the sway bar. From experience with mine, it has been one component after another on the front end, something always causing a little bang on broken pavement. I've only had a quiet vehicle over bumps during the 4 1/2 yrs of ownership for maybe 2 months.
    LOUIS
    2000 CR-V ex RT4WD Auto (166,000 kms)
    1965 MG Midget MKII
    (currently working on putting it back on the road for summer 2012 )

  9. #9
    Member HondaSUV junior in training kingstonlake's Avatar
    Join Date
    Dec 2010
    Location
    Michigan
    Posts
    30

    Default

    Had about 300lbs of landscaping blocks in the back yesterday. Smoothest ride since owned. lol.

    On a side note the dash flicker is still there. gonna have alternator checked. Also changing the oil today, man that filter looks DEEP in that bay.....
    2002 CR-V EX 70,000mi

  10. #10
    Senior Member HondaSUV Mentor
    Join Date
    Jul 2006
    Location
    Maine
    Posts
    2,315

    Default

    Quote Originally Posted by kingstonlake View Post
    ... changing the oil today, man that filter looks DEEP in that bay.....
    pull the passenger tire for easier access. then rotate your tires after changing your oil!
    "Roads? Where we're going we don't need roads." -- Dr Emmett Brown, BTTF
    2006 EX M5 - 86K miles -- Homelink, Curt Hitch, WT Cargo Liner, Mud Flaps, Yak Roof Rack, Glove Box switch - TSB04-064, wheelskins (Brn), Magellan 4040, 5-lug naked spare.
    2007 Gl Blue EX - 97K miles - Mats, Cargo Tray, Remote Start, Magellan 4040, Yakima Roof Rack, wheelskins (Blk)

Page 1 of 2 12 LastLast

Similar Threads

  1. 2nd thoughts
    By issues in forum Honda CR-V General Discussions
    Replies: 9
    Last Post: 05-17-2010, 06:18 PM
  2. Thoughts on AWD conversion?
    By bclarknc in forum CR-V::Performance Pursuits
    Replies: 29
    Last Post: 07-18-2009, 12:39 AM
  3. Thoughts on this CR-V....
    By Bimmerman in forum CR-V::General Opinions, Commentaries and Observations
    Replies: 10
    Last Post: 05-13-2008, 08:20 AM
  4. Thoughts on 97 CRVs?
    By ProV1 in forum CR-V::General Opinions, Commentaries and Observations
    Replies: 21
    Last Post: 06-30-2006, 12:05 PM
  5. 07' HP/engine:my thoughts
    By Bob79 in forum CR-V::General Opinions, Commentaries and Observations
    Replies: 25
    Last Post: 07-08-2005, 09:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •