Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: 02 with P1259 vtec solenoid?

  1. #1
    Junior Member HondaSUV junior in training
    Join Date
    Jul 2010
    Location
    southeast MI
    Posts
    10

    Default 02 with P1259 vtec solenoid?

    I just began having the limp mode issue. changed the oil with no help. I figure i'll just replace the part. I have searched and read the forums but am not clear on which component is bad. is it the VTC oil control valve assembly (part # 7 on OEM diagram) or the VTEC spool valve assemby (part # 4) ? It sound like some people report resolution with cleaning the oil control valve screen. Any clarification and additional info is greatly appreciated.
    Tex

  2. #2
    Senior Member HondaSUV Elder 'Curly Q Links''s Avatar
    Join Date
    Feb 2004
    Location
    Alberta, Canada
    Posts
    10,893

    Default

    Could you link us to the diagram you're talking about ?


    .
    '97 CR-V. . . . . . '00 CR-V SE (leather) . . . '98 Odyssey V-Tec ! !
    --------------------
    First, read the Owner's Manual, then SEARCH, your Internet is STILL WAY faster than mine.
    --------------------

  3. #3
    Junior Member HondaSUV junior in training
    Join Date
    Jul 2010
    Location
    southeast MI
    Posts
    10

    Default link

    http://www.myhondapartsstore.com/myh...ystemcomp=List All&vinnoT=&trim=&trans=&view=normal

  4. #4
    Senior Member HondaSUV Mentor BigIslandV's Avatar
    Join Date
    Sep 2009
    Location
    Pahoa, Hawaii
    Posts
    3,640

    Default

    Just clean it first. Pull bolt number 9, part number 7. Don't lose the o-ring, part number 8 if it sticks to the block.
    99 EX 5sp and 04 EX Auto CR-V's, 06 Ruckus, 89 Jeep Cherokee Beach Finder... Big Island, Hawaii . . . Aloha!

  5. #5
    Junior Member HondaSUV junior in training
    Join Date
    Jul 2010
    Location
    southeast MI
    Posts
    10

    Default Which unit is usually the culprit?

    Thanks my hawaiian friend. I actually run a can of GUNK engine cleaner as directed and changed the oil with 5w20. Still intermittently stuttered for a few days. Finally reset the mainetenance light. It has since run fine. If it acts up again I will clean like you said. Again thanks man. Any additional info will also help.
    Your mountain buddy, Tex

  6. #6
    Senior Member HondaSUV Mentor BigIslandV's Avatar
    Join Date
    Sep 2009
    Location
    Pahoa, Hawaii
    Posts
    3,640

    Default

    Quote Originally Posted by slazenger View Post
    Thanks my hawaiian friend. I actually run a can of GUNK engine cleaner as directed and changed the oil with 5w20. Still intermittently stuttered for a few days. Finally reset the mainetenance light. It has since run fine. If it acts up again I will clean like you said. Again thanks man. Any additional info will also help.
    Your mountain buddy, Tex
    Don't do that!
    Honda has published several articles over the years about the use of cleaners, solvents and additives in the oil. Your Honda isn't a 1950's GM or Ford V8. It has multiple, small oil passages that rely upon simply having clean engine oil.

    Take the vtec solenoid out instead and clean it.
    99 EX 5sp and 04 EX Auto CR-V's, 06 Ruckus, 89 Jeep Cherokee Beach Finder... Big Island, Hawaii . . . Aloha!

  7. #7
    Junior Member HondaSUV junior in training
    Join Date
    Jul 2010
    Location
    southeast MI
    Posts
    10

    Default

    I realize after the fact it probably wasn't the best idea. The thing run great since and just recently began doing the same thing with same code. I will clean it later as you guys said. if I decide to replace the unit which unit should be replaced?

  8. #8
    Junior Member HondaSUV junior in training
    Join Date
    Jul 2010
    Location
    southeast MI
    Posts
    10

    Default

    I pulled the VTEC oil control valve (part #7) and it looked clean. The screen had no signs of blockage or sludge. I used carb cleaner spray to spray it and the lower parts clean holding it down so no cleaner would get up into the electric part. Now I'll take it out for a spin.

  9. #9
    Junior Member HondaSUV junior in training
    Join Date
    Jul 2010
    Location
    southeast MI
    Posts
    10

    Default

    So far so good. No problems over the past 200 miles.
    Tex

    2002 North American CRV LX 4wd
    90k miles.

  10. #10
    Junior Member HondaSUV junior in training
    Join Date
    Jul 2010
    Location
    southeast MI
    Posts
    10

    Default

    Where does the spool valve (part #4) come into play in this situation?
    Tex

    2002 North American CRV LX 4wd
    90k miles.

Page 1 of 2 12 LastLast

Similar Threads

  1. Lock up solenoid valve (A/B)
    By jitu in forum CR-V::Clinical Rounds
    Replies: 7
    Last Post: 03-10-2009, 05:58 AM
  2. Another DTC P1259 problem.
    By Artie2 in forum CR-V::Clinical Rounds
    Replies: 8
    Last Post: 03-05-2009, 10:46 AM
  3. Automatic transmission solenoid
    By bkrell in forum CR-V::Clinical Rounds
    Replies: 6
    Last Post: 02-27-2009, 11:14 PM
  4. CEL with P1298 and P1259
    By rngun in forum CR-V::Clinical Rounds
    Replies: 2
    Last Post: 08-16-2007, 06:48 AM
  5. VTEC controller for HONDA VTEC engines
    By freelance1000 in forum HR-V::Performance Pursuits
    Replies: 2
    Last Post: 08-20-2006, 11:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •