Results 1 to 3 of 3

Thread: Attn. 2WD/FWD Pilot Owners: valve noise in "eco" mode?

  1. #1

    Default Attn. 2WD/FWD Pilot Owners: valve noise in "eco" mode?

    Greetings ALL!

    We have a 2006 Pilot 2WD - the one with the three cylinder "eco" mode - with 64k+ overwhelmingly highway miles and searching the web for some clues as to what I've started experiencing over the last 1500 miles or so.

    A little obsessive - I think I've tracked every gas tank's mpg since new - the Pilot settled in to a solid 23-24.5 mpg for tens of thousands of hi-speed highway miles, consistent regardless of temperature/time of year. About 5 weeks ago I noticed the mileage beginning to slowly drop, with my last trip this past weekend being slightly more than 21 mpg.

    Looking back, I noticed that sometime during these past weeks I became aware of a very soft, subtle yet audible sound that I can best describe as the valves rattling or knocking - as if I had low octane gas in some older, pre-ECM vehicle - whenever eco-mode is engaged, i.e. 30 mph or more, and disappears if I bring in more gas to engage all 6 cylinders with a push on the pedal. I lose this sound as I approach external wind resistance noise around 60+ mph in eco-mode.

    Anyone have similar symptoms?

    Thanks in advance.

  2. #2
    Senior Member HondaSUV Mentor Rusty_212's Avatar
    Join Date
    Jul 2009
    Location
    Illinois
    Posts
    397

    Default

    When were the valves adjusted?

    09 CRV EX AWD Royal Blue Pearl-15K
    99 Civic DX Hatchback Black-74K
    95 Civic EX 4-dr. Marroon-130K-Sold!
    85 Civic S Hatchback Red/Silver-265K RIP My 1st Honda!

  3. #3

    Default

    Quote Originally Posted by Rusty_212 View Post
    When were the valves adjusted?
    Thank you for the query, Rusty_212.

    A member on the honda-tech.com board was able to come with some information here:

    http://www.ht-archive.com/showthread...6#post41792626

    I found a 5 page Honda service bulletin from late 2007 entitled "2009-11-30_204854_misfire_tsb.pdf" that someone uploaded to the web that details the problem, diagnosis, parts and repair procedure.

    SYMPTOM
    When the engine goes into VCM mode, it makes a
    loud tapping or rapping noise. In addition, the MIL may
    come on with DTC P0301, P0302, P0303, P0304,
    P0305, or P0306 (No. 1 thru No. 6 cylinder misfire
    detected).

    PROBABLE CAUSE
    One or more of the rear bank VCM rocker arm pins are
    sticking.

    CORRECTIVE ACTION
    Replace the intake and exhaust rocker arms and all
    related parts listed in this service bulletin.


    Looks like an early morning visit to the closest dealer tomorrow.

Similar Threads

  1. Need info on "Mode Control Buttons"
    By frank2007 in forum Honda CR-V General Discussions
    Replies: 10
    Last Post: 05-20-2007, 08:44 AM
  2. Check Engine Light: "Fuel Filler Valve" need repl
    By bn299 in forum CR-V::Clinical Rounds
    Replies: 6
    Last Post: 06-12-2005, 03:49 PM
  3. Anybody w/ automatic drive in "D3" mode all the ti
    By KevinInValencia in forum CR-V::General Opinions, Commentaries and Observations
    Replies: 7
    Last Post: 03-15-2005, 04:23 PM
  4. "ATTN WHEEL/TIRE PROS." Will these rims work?
    By SRLNCLT in forum CR-V::Parts and Accessories
    Replies: 11
    Last Post: 02-27-2004, 06:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •