Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: 1999 CRV-EX Engine oil leak

  1. #1
    Member HondaSUV junior!
    Join Date
    Mar 2003
    Location
    Washington Township Michigan USA
    Posts
    64

    Unhappy 1999 CRV-EX Engine oil leak

    Hello Everyone
    I recently noticed oil leaking from around the valve cover on the top of the engine. The oil seem to be seeping from the area where the camshaft caps are located on the transmission end of the engine. Has anyone had this problem before and what did it require to fix it.

    Thanks ahead of time
    Matt
    White 1999 Honda CRV EX, 175000 miles and counting
    Honda Front Skid Plate, Window Tinting
    LT215 75 R15 Yokohoma Geolander AT Tires
    Tows a 2000LB boat easily, 1500W Power Inverter
    Curt Class 2.5 Trailer Hitch, Auxillary Trans Oil Cooler

  2. #2
    Senior Member HondaSUV Mentor XRing's Avatar
    Join Date
    Sep 2005
    Location
    Woburn MA
    Posts
    566

    Default Seal?

    http://i46.photobucket.com/albums/f1...r/coveroff.jpg
    Perhaps it's the valve cover gasket.?. Around those cam humps, there are 4 places where the gasket has 90 degree angles in it.
    IIRC, those are the sites where sealer is applied to insure no leaks.
    I'm not sure, but I think there is a certain order to tighten the cover bolts to insure a good seal.

    Was the seal replaced when you did the valve adjustments?
    2.5L with a 6 speed AT? The lazy man's Hypermiling SUV!

    Wife's Pizza Transporter

  3. #3
    Senior Member HondaSUV Mentor wrenchingaround's Avatar
    Join Date
    Feb 2007
    Location
    toronto, ontario
    Posts
    5,928

    Default

    I agree it's most likely the valve cover, maybe time for a new gasket/sealant and definitely do a valve adjustment while you're at it.
    LOUIS
    2000 CR-V ex RT4WD Auto (166,000 kms)
    1965 MG Midget MKII
    (currently working on putting it back on the road for summer 2012 )

  4. #4
    Moderator HondaSUV Elder sleeksilver's Avatar
    Join Date
    Jul 2005
    Location
    Vienna/Fairfax/Warrenton, VA
    Posts
    20,664

    Default

    Quote Originally Posted by wrenchingaround View Post
    I agree it's most likely the valve cover, maybe time for a new gasket/sealant and definitely do a valve adjustment while you're at it.
    x2 .
    Mitch
    2003 CR-V EX 4A | Chianti Red - K&N Typhoon SRI - Alpine/Orion 10" Sub and Amp - Yokohama Geolandar A/T-S 215/70-15 - Garmin Nuvi Navigation - Osram SilverStar
    2010 MAZDASPEED3 | Liquid Silver - CP-e SRI - CP-e Turbo Inlet Pipe - Corksport Race Pipe - DDM Tuning 35W 5,000K HIDs - MTEC Golden Yellow Fogs - All LED Interior Bulbs - LED Plate Bulbs - 35% Tint Coming Soon - CP-e Downpipe Coming Soon
    1990 Mazda Miata | True Red - (Track Machine) Stock, for now
    2008 Adventurer 150cc Scooter

  5. #5
    Member HondaSUV junior!
    Join Date
    Mar 2003
    Location
    Washington Township Michigan USA
    Posts
    64

    Default

    Hi Guys
    Thanks for the advice. I had the valve lash adjusted at 160000 miles at Jeffery Honda in Roseville Michigan about 15000 miles ago. When the Honda dealership does this are they supposed to change the valve cover gasket and use new sealer? If this is the case then it should still be under warranty. Yes/No?

    Thanx
    Matt
    White 1999 Honda CRV EX, 175000 miles and counting
    Honda Front Skid Plate, Window Tinting
    LT215 75 R15 Yokohoma Geolander AT Tires
    Tows a 2000LB boat easily, 1500W Power Inverter
    Curt Class 2.5 Trailer Hitch, Auxillary Trans Oil Cooler

  6. #6
    Senior Member HondaSUV Elder 'Curly Q Links''s Avatar
    Join Date
    Feb 2004
    Location
    Alberta, Canada
    Posts
    10,893

    Default

    If it is the plastic plug, SEARCH IT. Another member had to fix his several months ago.

    I searched but couldn't think of the right keywords.

    Last edited by 'Curly Q Links'; 02-22-2008 at 10:02 AM. Reason: spelin
    .
    '97 CR-V. . . . . . '00 CR-V SE (leather) . . . '98 Odyssey V-Tec ! !
    --------------------
    First, read the Owner's Manual, then SEARCH, your Internet is STILL WAY faster than mine.
    --------------------

  7. #7
    Senior Member HondaSUV Mentor XRing's Avatar
    Join Date
    Sep 2005
    Location
    Woburn MA
    Posts
    566

    Default valve cover bolts

    I don't know anything about warranty work, but after 15,000 miles, this might be a real good time to get some shims in there to see if the valve clearances are still good and loose..

    There is no way I would trust a dealer to make that check. Since it's so critical, I would want to do it myself or watch the guy doing it.

    But, before you do anything, maybe a quick inspection of the valve cover bolts should be done. You might find they are too loose.

    I was just looking at the manual and found 86 inch pounds listed for the bolts.
    Maybe someone here can verify that.?.
    And there is "Valve cover Tightening sequence" that must be followed.
    http://home.earthlink.net/~michaelpk...o_ValveAdj.htm

    One other item that I just remembered. The Sealing compound (RTV adhesive?) I used had a "Cures in 24 hours" on the tube..
    I recall waiting a whole day before I could make a test drive. I wonder if the dealer's sealer cures faster?
    2.5L with a 6 speed AT? The lazy man's Hypermiling SUV!

    Wife's Pizza Transporter

  8. #8
    Senior Member HondaSUV Mentor
    Join Date
    Jan 2007
    Location
    Southern NJ
    Posts
    530

    Default

    Quote Originally Posted by 'Curly Q Links' View Post
    If it is the plastic plug, SEARCH IT. Another member had to fix his several months ago.

    I searched but couldn't think of the right keywords.

    Yeah, I had to replace mine around two years ago. It was slowly leaking until I finally decided to get off my lazy butt and replace it. It was noticeable and it was quite easy to see that it was the culprit.

    Here it is on www.foreigncarpartsonline.com


    Vehicle 1998 Honda CR-V 2.0 LX 4WD
    Part: Cylinder Head Seal
    Note: Rear
    This is a circular rubber cam plug at the back of the cylinder head. It fills the exhaust cam hole where the head and valve cover join. Product Brand Availability Retail Our Price
    A8036-62180Cylinder Head Seal IN STOCK $6.08 $5.82
    Last edited by headknocker; 02-22-2008 at 10:51 AM.
    '98 Black LX
    Kenwood eXcelon KDC-589 HU,Aura MR 6.1 comps,
    Aura MR62 comps, Ascendant Audio Arsenal 12,
    US Acoustics USX-4065 amp(65 watts x 4)
    PG Octane 8.0:1 mono amp(600 watts x 1)

  9. #9
    Senior Member HondaSUV Mentor
    Join Date
    Sep 2004
    Location
    Peoria, IL
    Posts
    5,865

    Default

    I have re-used the valve cover gasket (OEM Honda) multiple times and I never bother to use any sealant on the "4 points". Mine doesn't leak.

    http://www.hondasuv.com/members/showthread.php?t=22609
    70 AMC Javelin SST 360 AT,83 Mustang conv 5.0 5sp,99 Honda CRV LX AT,01 Dodge Ram 2500 SLT 4x4 diesel 5sp,04 Honda CRV EX AT. Current fleet ...
    Image Hosted by ImageShack.us

  10. #10
    Junior Member HondaSUV junior in training
    Join Date
    Jun 2008
    Location
    Staunton, VA
    Posts
    24

    Cool Circular Cam Plug

    I have been struggling to find out the name of this item for days now. Finally I found it. I'm headed to my dealer tomorrow at lunch to pick one up. My cap is missing 2 of the restraints on the legs and I am 100% certain that oil is actively leaking from this cap. I doesn't appear to have a gasket which is puzzling to me. I hope that this does it. Thanks guys.

Page 1 of 2 12 LastLast

Similar Threads

  1. G1 engine oil leak
    By shinjukumaster in forum CR-V::Clinical Rounds
    Replies: 6
    Last Post: 01-29-2008, 04:56 PM
  2. valve cover gasket leak/coolant leak?
    By chrisf in forum CR-V::Clinical Rounds
    Replies: 3
    Last Post: 01-25-2006, 04:10 PM
  3. WTB: 1999 Honda Crv Engine
    By Blaine1437 in forum CR-V::Personal Classifieds
    Replies: 9
    Last Post: 07-02-2005, 10:43 AM
  4. Gen 1 Engine Oil Leak
    By Bob Kaub in forum CR-V::Clinical Rounds
    Replies: 1
    Last Post: 03-07-2005, 05:31 AM
  5. Cold engine knock on startup - 1999 with 105K miles
    By busbodger in forum CR-V::General Opinions, Commentaries and Observations
    Replies: 2
    Last Post: 02-10-2005, 11:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •